Liste de début des cours selon les secteurs

Outils obligatoires pour suivre ce cours

Tous les candidats doivent :

UN ORDINATEURS AVEC UN SYSTÈME D’EXPLOITATION

Microsoft Windows Vista à Windows 10 ou Mac OS 10.8 ou Linux

SPÉCIFICATIONS TECHNIQUES MINIMALES SUPPORTÉES

WINDOWS

OU MAC OS

  • Processeur Intel Core™ Duo à 1,83 GHz ou plus rapide
  • Mac OS X 10.8.3+ ou version ultérieure
  • 512 Mo de RAM, 128 Mo de mémoire graphique

OU LINUX

  • Processeur compatible x86 à 2,33 GHz ou plus rapide ou processeur Intel® Atom™ à 1,6 GHz ou plus rapide pour les netbooks
  • 32 et 64 bits : Red Hat® Enterprise Linux® (RHEL) version 5.6 ou ultérieure, openSUSE® version 11.3 ou ultérieure, ou Ubuntu version 12.04 LTS ou ultérieure
  • 512 Mo de RAM, 128 Mo de mémoire graphique
  • Adobe Reader pour Mozilla Firefox (Attention : Il est impossible d’utiliser les hyperliens avec le lecteur PDF interne de Firefox).


LOGICIELS

  • Navigateur Internet Mozilla Firefox
  • Plugiciel Adobe Flash Player
  • Plugiciel Adobe Reader pour Mozilla Firefox
  • Plugiciel Oracle Java

SUITE DE BUREAUTIQUE

  • Microsoft Office (Payante)

 Ou

  • Suite bureautique LibreOffice (libre et gratuite)

MATÉRIEL ÉLECTRONIQUE

  • Accès à un réseau d’Internet (vitesse intermédiaire souhaitable) ; vous devez avoir une certaine habileté en informatique ;
  • Casque d’écoute avec microphone de bonne qualité et confortable ;
  • Caméra web pour les séances de visioconférence (optionnelle) ;
  • Imprimante pour imprimer les documents au besoin.

 

Événements à venir